vibrant - Elevated failure rate for Nets transactions – Hændelsesdetaljer

Alle systemer er operationelle

Elevated failure rate for Nets transactions

Løst
Stort udfald
Påbegyndt 14 dage sidenVarede cirka 1 time
Opdateringer
  • Løst
    Løst
    Issue has been resolved
  • Undersøger
    Undersøger
    Sep 5, 09:48 CESTIdentified - We are currently experiencing an issue with Nets processing that may lead to an increased rate of failed transactions. Retrying failed transactions may help mitigate the impact while we work with Nets on a resolution.