vibrant - Transaction processing errors – Hændelsesdetaljer

Alle systemer er operationelle

Transaction processing errors

Løst
Stort udfald
Påbegyndt 13 dage sidenVarede 10 minutter
Opdateringer
  • Løst
    Løst
    Issue has been resolved
  • Undersøger
    Undersøger
    Mar 17, 11:42 CETInvestigating - We are currently investigating an issue with transaction processing which may result in failures for some customers.